FT86.me

FT-86(トヨタ86、スバルBRZ)専門サイト!




  • [409]6MTのシフトインジケーターが表示されない

    By をつあ 2012/10/07 16:00

    みなさんこんにちは。

    やっと私の86 GT 6MTも走行4000kmを超えようとしてます。

    今日気付いたのですが、何時もONにしてあったシフトポジションインジケーターが表示されてないのです。
    おかしいなと思い、再設定しようとしましたら「G-ON」となってます。
    試しに長押ししてOFFにしてから再度ONに設定しまたが、やはり走り出してもシフトのポジション表示がされません。

    ちなみにシフトインジケーターの上下↑↓矢印はピコピコと表示します。

    何か同様な症状が出た方、対処法を御存知の方、情報ありませんか?

    慣れてしまうと今何速なのか表示されないと不便に感じる物ですので。

    よろしくお願いします。



  • [1]Re: 6MTのシフトインジケーターが表示されない

    By yachtman 2012/10/07 18:47

    ほかのサイトで下記の情報がありましたよ。

    >IG2というヒューズが切れていると思いますので、見てみて下さい。


  • [2]Re^2: 6MTのシフトインジケーターが表示されない

    By tk 2012/10/08 01:18

    > ほかのサイトで下記の情報がありましたよ。
    >
    > >IG2というヒューズが切れていると思いますので、見てみて下さい。


    うわ〜4000k走ってヒューズが切れるって、不具合があるのかなぁ?
  • [3]Re^2: 6MTのシフトインジケーターが表示されない

    By をつあ 2012/10/09 11:55

    yachtman さん、こんにちは。貴重な情報ありがとうございます。
    tkさん、皆さん、こんにちは。

    > ほかのサイトで下記の情報がありましたよ。
    > >IG2というヒューズが切れていると思いますので、見てみて下さい。

    IG2と言うヒューズを探したら、エンジンルーム&足元ヒューズBOXに全部で4箇所くらい有りましたので片っ端から全部確認しました所、足元BOXの18番「ECU IG2」と言う10Aの物が見事に切れてました。

    エンジンルームBOXに予備ヒューズが入ってたのでそれと交換しまして、予備分は後日補充しようと思います。

    しかし何ですね、ECU関連のヒューズが切れてても普通に走るのですねぇ?
    何の警告ランプも点かないですし、走行にもこれといった変化も無かったです。しかも何故にここのヒューズが切れたのか?も不明なままです。

    何がどう関連してここのヒューズと繋がってるのか知りたいですね。



    ペダル天井辺りにBOXが -クリックすると元画像を表示-
    ft86.me ペダル天井辺りにBOXが

    取説にはECU IG2と -クリックすると元画像を表示-
    ft86.me 取説にはECU IG2と

    10A 切れてます! -クリックすると元画像を表示-
    ft86.me 10A 切れてます!

  • [4]Re^3: 6MTのシフトインジケーターが表示されない

    By h0ge 2012/10/09 19:47

    > 何がどう関連してここのヒューズと繋がってるのか知りたいですね。

    サービスマニュアルをぱっと見ですが、
    クラッチスタートスイッチとオプションコネクタ以外つながっていないような?
  • [5]Re^3: 6MTのシフトインジケーターが表示されない

    By yachtman 2012/10/09 20:29

    >足元BOXの18番「ECU IG2」と言う10Aの物が見事に切れてました。

    何で切れたのでしょうかね?
    原因を追及したいですね。
    何か、取り付けをしたとか、ショートしたとかあるのですか?

    原因が分からないと、明日は我が身で、、、、ちょっと不安です。

  • [6]Re^3: 6MTのシフトインジケーターが表示されない

    By をつあ 2012/10/10 11:02

    h0ge さん、yachtman さん、皆さん、こんにちは。

    ヒューズ切れを起こすには、何か原因となる変化点が存在するはずって事ですよね。

    今回の私の場合、前の日にエアクリーナーBOXを外すのにエアフロのカプラーを抜き挿ししましたが、バッテリー端子は外さずにそのままでした。

    それが原因か?と問われれば「分からない・・・」としかいえませんが、エアフロの部分以外には何もイジってないのです。

    OBDUの短絡で切れたとの情報も頂きましたが、短絡したら切れるのでは設定もおちおち出来ないし、一々バッテリー端子外してたらその都度設定のやり直し(シフトポジションやREVカウンター等)するのが面倒だし、アクセルペコペコなど学習させた事が初期化されてしまう心配もありますよね。

    電子制御で便利なのは良いのですが、一々一々設定して憶えさせるのが面倒なのですよね〜・・・

  • [7]Re: 6MTのシフトインジケーターが表示されない

    By いうい 2013/08/08 23:48

    こんばんは(^^)

    設定で「G-ON」にしたのですが、シフトインジケーターが表示されません。

    他の方でECU IG2 ?のヒューズが切れていたとあったので確認したのですが、切れていません。
     他に原因があるのでしょうか。電気系統はぜんぜんわからないので、わかる方いたら教えて下さい。

  • 掲示板Topに戻る

題名 トップへソート
返信 上記の発言に返信する
名前
URL
画像    Tag:
   Tag:
   Tag:
Pass 発言を修正・削除する時のパスワード
本文
文字色

   クッキー保存