日本最大級のFT86(トヨタ86、スバルBRZ)専門サイト!FUN TO DRIVE, AGAIN.

ft86.me

-

◆ 全体を投稿順に表示
[No. 409] 6MTのシフトインジケーターが表示されない
日時: 2012/10/07 16:00 名前: をつあ ID:/gxUz72Y

みなさんこんにちは。

やっと私の86 GT 6MTも走行4000kmを超えようとしてます。

今日気付いたのですが、何時もONにしてあったシフトポジションインジケーターが表示されてないのです。
おかしいなと思い、再設定しようとしましたら「G-ON」となってます。
試しに長押ししてOFFにしてから再度ONに設定しまたが、やはり走り出してもシフトのポジション表示がされません。

ちなみにシフトインジケーターの上下↑↓矢印はピコピコと表示します。

何か同様な症状が出た方、対処法を御存知の方、情報ありませんか?

慣れてしまうと今何速なのか表示されないと不便に感じる物ですので。

よろしくお願いします。


メンテ
(No.1) Re: 6MTのシフトインジケーターが表示されない
日時: 2012/10/07 18:47 名前: yachtman ID:JkTpl9rw

ほかのサイトで下記の情報がありましたよ。

>IG2というヒューズが切れていると思いますので、見てみて下さい。

メンテ
(No.2) Re^2: 6MTのシフトインジケーターが表示されない
日時: 2012/10/08 01:18 名前: tk ID:.sb1O59Y

> ほかのサイトで下記の情報がありましたよ。
>
> >IG2というヒューズが切れていると思いますので、見てみて下さい。


うわ〜4000k走ってヒューズが切れるって、不具合があるのかなぁ?
メンテ
(No.3) Re^2: 6MTのシフトインジケーターが表示されない
日時: 2012/10/09 11:55 名前: をつあ ID:MU6I5HU2

yachtman さん、こんにちは。貴重な情報ありがとうございます。
tkさん、皆さん、こんにちは。

> ほかのサイトで下記の情報がありましたよ。
> >IG2というヒューズが切れていると思いますので、見てみて下さい。

IG2と言うヒューズを探したら、エンジンルーム&足元ヒューズBOXに全部で4箇所くらい有りましたので片っ端から全部確認しました所、足元BOXの18番「ECU IG2」と言う10Aの物が見事に切れてました。

エンジンルームBOXに予備ヒューズが入ってたのでそれと交換しまして、予備分は後日補充しようと思います。

しかし何ですね、ECU関連のヒューズが切れてても普通に走るのですねぇ?
何の警告ランプも点かないですし、走行にもこれといった変化も無かったです。しかも何故にここのヒューズが切れたのか?も不明なままです。

何がどう関連してここのヒューズと繋がってるのか知りたいですね。


1. ペダル天井辺りにBOXが

-クリックすると元画像を表示-
2. 取説にはECU IG2と

-クリックすると元画像を表示-
3. 10A 切れてます!

-クリックすると元画像を表示-
メンテ
(No.4) Re^3: 6MTのシフトインジケーターが表示されない
日時: 2012/10/09 19:47 名前: h0ge ID:Qz7HDpX.

> 何がどう関連してここのヒューズと繋がってるのか知りたいですね。

サービスマニュアルをぱっと見ですが、
クラッチスタートスイッチとオプションコネクタ以外つながっていないような?
メンテ
(No.5) Re^3: 6MTのシフトインジケーターが表示されない
日時: 2012/10/09 20:29 名前: yachtman ID:AJYjAn6M

>足元BOXの18番「ECU IG2」と言う10Aの物が見事に切れてました。

何で切れたのでしょうかね?
原因を追及したいですね。
何か、取り付けをしたとか、ショートしたとかあるのですか?

原因が分からないと、明日は我が身で、、、、ちょっと不安です。
メンテ
(No.6) Re^3: 6MTのシフトインジケーターが表示されない
日時: 2012/10/10 11:02 名前: をつあ ID:fzmY9pyk

h0ge さん、yachtman さん、皆さん、こんにちは。

ヒューズ切れを起こすには、何か原因となる変化点が存在するはずって事ですよね。

今回の私の場合、前の日にエアクリーナーBOXを外すのにエアフロのカプラーを抜き挿ししましたが、バッテリー端子は外さずにそのままでした。

それが原因か?と問われれば「分からない・・・」としかいえませんが、エアフロの部分以外には何もイジってないのです。

OBDUの短絡で切れたとの情報も頂きましたが、短絡したら切れるのでは設定もおちおち出来ないし、一々バッテリー端子外してたらその都度設定のやり直し(シフトポジションやREVカウンター等)するのが面倒だし、アクセルペコペコなど学習させた事が初期化されてしまう心配もありますよね。

電子制御で便利なのは良いのですが、一々一々設定して憶えさせるのが面倒なのですよね〜・・・
メンテ
(No.7) Re: 6MTのシフトインジケーターが表示されない
日時: 2013/08/08 23:48 名前: いうい ID:1VJS8dMg

こんばんは

設定で「G-ON」にしたのですが、シフトインジケーターが表示されません。

他の方でECU IG2 ?のヒューズが切れていたとあったので確認したのですが、切れていません。
 他に原因があるのでしょうか。電気系統はぜんぜんわからないので、わかる方いたら教えて下さい。
メンテ
(No.8) 6MTのシフトインジケーターが表示されない
日時: 2020/08/16 15:56 名前: みなさん ID:Z7KxHdIg

本日私も同じ症状が出て、対処法を検索したらここにたどり着きました。
当方も足元BOXの18番「ECU IG2」10Aのヒューズが切れてましたので入れ換えました。
ほかにも症状があって、信号待ちなどで止まりかけた時速10q前後の時だけ、しかも不定期に1回だけピーっと警告音が鳴ります。
フューズ差し替え後はまだ走ってないので同じ原因なのか不明です。

それ以前に何かしたかと言えば、2週間前に車検整備でVSCゼロ点調整とライトノオートレベライザー調整。車検後にアーシング1本だけオルタからバッテリーマイナス直結しています。
ヒューズが切れるとすればこれかな?と思いますが、イマイチ理解できません。
また、ピー音の意味も不明で気持ち悪いです。
メンテ

 逆順に表示   一覧   新規作成
  レス(返信) 投稿フォーム
題名 トップへソート
記事参照返信 (No.)の発言に対して返信する   
名前
URL
添付ファイル    標題:
   標題:
   標題:
パス
ワード
発言を修正・削除する時のパスワード
本文

文字色

   クッキー保存


 ワード検索
キーワード  
条件   表示
検索範囲 現行ログ 過去ログ
検索項目 トピックス 名前 本文